GTA V(Five M) Low GPU Usage

Здравейте, Купих си GTA V преди 2-3 дена и реших днес да изтегля Five M да играя Role Play но Върви Ужасно с 40fps като погледнах AfterBurnera Вървеше 900Mhz Видео картата Вместо 1800-1900 и върви на 30-40% Usage. Моля ако някой знае да помогне. :slight_smile:
Комп
i7-2600k OC 4.1Ghz
GTX 1060 3GB
12GB RAM DDR3
ПП: Пробвах и GTA V Online там е още по зле видео картата се товари 5-6% и върви 40fps :frowning:

Процесора е стар и слаб предполагам има голям ботълнек и процесорът не може да задава задачи достатъчно бързо на видео картата следователно тя рънва на ниски проценти

Няма Ботълнек Това се Случва само При Five M. При GTA V Процесора върви 40-50% макс а Видео Картата 99%. И ако имапе Ботълнек Процесора щеше да е на 100% а то даже 50% не вдига

1 Like

Можеби играта не може да се възползва от всичките ядра. Виж всяко ядро по отделно, колко се товари!
Или просто мода е не оптимизиран. :confused:

Горе долу еднакво са натоварени. Успях да вдигна малко FPS като Пуснах от FULL Screen на Full Screen Window но пак не е добре. Поне ся на Normal-Med върви 60fps

V-sync off ли е?

Да Off е _)

Пробвал ли си да преинсталираш driver-ите? Ако не, използвай DDU като ги деинсталираш.

Нито едно от посочените неща в темата няма да помогне по оъношение на FiveM… Занимавам се със скриптове на FiveM сървъри ит много дълго време и проблема остава като захвърлен от FiveM…
Просто казано… Неоптимизиран лаунчър от страна на FiveM който се наблюдава с всички видео карти…
На мене на High настройки ми пада под 60 fps с gtx 1070ti…

А за GTA 5 Online никаква идея защо ти прави така… :smiley:

1 Like

Сега като го спомена @blackviking21, така ли е в singleplayer-а и нормалната GTA Online?

Оо не… Там трябва кадрите да са по-високи… За FiveM работата там е зле…

🤔